Downgrade php 5.3 to php 5.2.17 on CentOS

На одном из серверов после автоматического обновления системы, php проапгрейдился до версии 5.3.
Начались проблемы :(
Пришлось откатываться на предыдущую версию.

yum remove `rpm -qa | grep php | grep 5.3`
yum install php-bcmath-5.2.17-1.el5.art.x86_64 php-common-5.2.17-1.el5.art.x86_64 php-gd-5.2.17-1.el5.art.x86_64 php-mbstring-5.2.17-1.el5.art.x86_64 php-mcrypt-5.2.17-1.el5.art.x86_64 php-mysql-5.2.17-1.el5.art.x86_64 php-odbc-5.2.17-1.el5.art.x86_64 php-soap-5.2.17-1.el5.art.x86_64 php-xmlrpc-5.2.17-1.el5.art.x86_64 php-xml-5.2.17-1.el5.art.x86_64 php-pdo-5.2.17-1.el5.art.x86_64 php-common-5.2.17-1.el5.art.x86_64
 

Comments are closed.